AWS Service Issues
Incident Report for Nutanix
Resolved
Update from AWS:
With the network device issues resolved, we are now working towards the recovery of any impaired services. We will provide additional updates for impaired services within the appropriate entry in the Service Health Dashboard.

For more information please see https://status.aws.amazon.com/
Posted Dec 08, 2021 - 03:26 PST
Monitoring
AWS is reporting that many services have already recovered, however they are working towards full recovery across all services.

For more information please see https://status.aws.amazon.com/
Posted Dec 07, 2021 - 18:09 PST
Update
AWS has executed a mitigation which is showing significant recovery in the US-EAST-1 Region. They are continuing to closely monitor the situation and expect to continue to make progress towards full recovery. They still do not have an ETA for full recovery at this time.

For more information please see https://status.aws.amazon.com/
Posted Dec 07, 2021 - 14:11 PST
Update
AWS reporting some early signs of recovery but is still experiencing increased error rates and is working to fully resolve the issue.

We will continue to monitor the situation and post updates here, but you can also refer to the AWS status page for more information. https://status.aws.amazon.com/

Azure, GCP, and AHV sessions are working as expected.
Posted Dec 07, 2021 - 13:49 PST
Update
AWS reporting some early signs of recovery but is still experiencing increased error rates and is working to fully resolve the issue.

Azure, GCP, and AHV sessions are working as expected.

We will continue to monitor the situation and post updates here, but you can also refer to the AWS status page for more information. https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:57 PST
Update
AWS is still experiencing increased error rates and is working to address the issue.

We will continue to monitor the situation and post updates here, but you can also refer to the AWS status page for more information. https://status.aws.amazon.com/
Posted Dec 07, 2021 - 12:03 PST
Update
AWS is still experiencing increased error rates and is working to address the issue.

We will continue to monitor the situation and post updates here, but you can also refer to the AWS status page for more information. https://status.aws.amazon.com/
Posted Dec 07, 2021 - 11:09 PST
Update
We are starting to see increased failure rates on sessions starts on all infrastructures due to the AWS Route 53 issues.

For more information please see https://status.aws.amazon.com/
Posted Dec 07, 2021 - 09:18 PST
Identified
AWS is currently experiencing increased errors on multiple services. Which is impacting the ability to start new sessions on AWS. Amazon Route 53 is one of these services that is currently experiencing increased propagation times. This can cause the Frame Platform to be delayed in processing requests.

Amazon has identified the issue and they are working to resolve it.

For more information please see https://status.aws.amazon.com/
Posted Dec 07, 2021 - 09:03 PST
This incident affected: Frame Platform (console.nutanix.com) and Nutanix Government Cloud (Frame Government (frame.nutanix.us)).