Intermittent Issues Accessing Frame Console
Incident Report for Nutanix
Resolved
The issue has been resolved. The Platform is working as expected.
Posted May 18, 2023 - 08:08 PDT
Monitoring
We have identified the issue, and a fix has been put in place. The Frame Admin Console, as well as accessing end-user Launchpads, should be functioning as expected.

We will continue to monitor the situation and provide relevant updates at status.nutanix.com
Posted May 18, 2023 - 07:17 PDT
Investigating
We are seeing intermittent issues logging in and navigating the Frame Admin Console as well as accessing end-user Launchpads. We are investigating the issue and will post updates here.

Please check back at status.nutanix.com for updates.
Posted May 18, 2023 - 06:50 PDT