Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2022 - 23:00 PDT
Scheduled
We will be performing scheduled maintenance for the Nutanix Frame and Nutanix Clusters platform. The 1 hour maintenance window will begin at 11PM PDT on April 16, 2022 (8AM CET on April 17, 2022).
During the maintenance window:
- Frame users/admins will be unable to start new sessions - Frame admins will be unable to make configuration changes - Clusters admins will be unable to start, stop, or create a new Cluster - Clusters admins will be unable to make configuration changes
However, any Frame users/admins that are already in a session at the start of the maintenance window will not be affected. Similarly, any Clusters and associated workloads that are already running will not be affected.
Posted Apr 06, 2022 - 11:04 PDT
This scheduled maintenance affected: Nutanix Cloud Clusters (NC2).