Issues Starting Sessions

Incident Report for Nutanix

Resolved

We have pushed out a hotfix and all sessions are now starting as expected.
Posted Mar 20, 2020 - 09:35 PDT

Investigating

We are currently experiencing an issue that might prevent some users from starting sessions on our Xi Frame Platform. We are currently investigating the cause of this issue.

This issue does not appear to be affecting publisher.fra.me or our app.fra.me Platforms.

Please check back at status.fra.me for updates.
Posted Mar 20, 2020 - 09:07 PDT