AWS GovCloud US-West Connectivity Issue

Incident Report for Nutanix

Resolved

This incident has been resolved.
Posted Nov 02, 2021 - 14:11 PDT

Update

AWS resolved the issue and Frame GovCloud accounts are operating normally again. We will continue to monitor the situation in case any new issues arise and will post updates here.
Posted Nov 02, 2021 - 14:11 PDT

Investigating

AWS has reported network connectivity issues in the US-GOV-WEST1 region which affects Frame GovCloud customer accounts using this region. Please refer to the AWS status page for the latest information: https://status.aws.amazon.com/govcloud
Posted Nov 02, 2021 - 10:52 PDT