Unable to list accounts on the Frame Platform
Incident Report for Nutanix
Resolved
The issue with listing accounts in the Admin UI is resolved. We will continue to monitor the situation and post any updates in case of any new issues.
Posted Sep 30, 2021 - 03:56 PDT
Investigating
We are seeing issues with listing Frame accounts on the admin UI. Ongoing sessions are not being interrupted.
We are investigating the issue and will post updates here.
Posted Sep 30, 2021 - 03:41 PDT
This incident affected: Frame Platform (console.nutanix.com).