Intermittent issues accessing Frame
Incident Report for Nutanix
Postmortem

Our initial determination of root cause is that this incident stems from an incident within AWS (posted at 2:13 p.m PST at https://status.aws.amazon.com/ shortly after our initial post). The issue affected a single AWS availability zone, used by the Frame platform. Since the Frame platform is deployed across multiple availability zones, the impact was intermittent.

Posted Dec 18, 2020 - 14:43 PST

Resolved
We are no longer seeing the intermittent issues reported. We are continuing to investigate the root cause and will continue to monitor for further issues, but at this point the incident is resolved.
Posted Dec 18, 2020 - 14:25 PST
Update
We have taken initial remediation steps and are seeing a reduction in the intermittent issues. We'll continue to monitor and post updates.
Posted Dec 18, 2020 - 14:09 PST
Investigating
We are seeing intermittent issues logging in, starting sessions, and navigating the admin UI. We are investigating the issue and will post updates here.
Posted Dec 18, 2020 - 13:41 PST