AWS Internet Connectivity Issues
Incident Report for Nutanix
Resolved
AWS is reporting the issue is now resolved. All Data Centers are now Operational.

For more information please see https://status.aws.amazon.com/
Posted Dec 15, 2021 - 08:26 PST
Identified
AWS is currently experiencing internet connectivity issues in both California and Oregon Datacenters. They are investigating the issue.

For more information please see https://status.aws.amazon.com/
Posted Dec 15, 2021 - 08:17 PST
This incident affected: Frame Platform (console.nutanix.com).