Unable to Access Frame Platform
Incident Report for Nutanix
Resolved
Frame Platform appears to be fully functional. If there are any relevant updates we will provide them as they become available.
Posted Jul 22, 2021 - 10:10 PDT
Monitoring
It appears that Akamai's Edge DNS Service is recovering. Users should now be able to successfully access Frame. We will continue to monitor the situation and provide relevant updates.
Posted Jul 22, 2021 - 09:47 PDT
Update
This incident appears to be affecting a wide variety of websites beyond Nutanix. It may be related to an issue with Akamai’s Edge DNS service, which is our upstream provider. Please see this site for details: https://edgedns.status.akamai.com/. We will continue to provide updates as information is made available.
Posted Jul 22, 2021 - 09:22 PDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 09:14 PDT
Update
Users who are actively in a Frame session do not appear to be affected. But users trying to access Frame and start a new session may experience issues.
Posted Jul 22, 2021 - 09:13 PDT
Investigating
Access to Frame is currently not available. We are investigating the issue. This appears to be a DNS issue that is affecting several Nutanix sites including console.nutanix.us, my.nutanix.com and portal.nutanix.com.
Posted Jul 22, 2021 - 09:00 PDT
This incident affected: Nutanix Government Cloud (Frame Government (frame.nutanix.us)).