Login errors on Xi Government Cloud platforms
Incident Report for Nutanix
Resolved
Login errors for Xi Government Cloud platforms have been resolved.
Posted Sep 16, 2020 - 05:25 PDT
Update
Root cause of this login issue has been identified and mitigation is in progress. Users with existing Frame sessions are not impacted.
Posted Sep 16, 2020 - 04:55 PDT
Investigating
Users accessing Xi Government Cloud platforms (frame.nutanix.us, beam.nutanix.us, console.nutanix.us) are experiencing high rates of failure during login. Other platforms are not impacted. This issue is being investigated.
Posted Sep 16, 2020 - 04:01 PDT
This incident affected: Nutanix Government Cloud (Frame Government (frame.nutanix.us)).