Issues Starting New Instances

Incident Report for Nutanix

Resolved

This incident has been resolved.
Posted Jan 22, 2020 - 12:47 PST

Update

Closing this incident.
Posted Jan 22, 2020 - 07:13 PST

Update

We have resolved the issue on our Xi Frame Platform. Instances on all Platforms should now operate as expected.
Posted Jan 21, 2020 - 17:39 PST

Investigating

We are currently experiencing an issue that might prevent some users from starting sessions or instances on our Xi Frame Platform. We are currently investigating the cause of this issue. This issue does not appear to be affecting publisher.fra.me or our app.fra.me Platforms.

Please check back at status.fra.me for updates.
Posted Jan 21, 2020 - 16:43 PST