Azure Networking Issue
Incident Report for Nutanix
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 11:19 PDT
Update
Azure has deployed a fix for the networking issue and they have confirmed services are functioning as expected. At this point, all Frame Azure accounts should be fully operational.
Posted Jun 04, 2020 - 11:19 PDT
Identified
We have been notified by Azure that they are having some Networking issues. Due to this, customers running Azure on Frame will see delays in some functions.

Starting sessions or using existing instances should not be affected.

Creating any new resources at this time will not function properly. Such as creating new accounts, publishing, or increasing your instance max.

For more information on this issue, you can refer to the Azure Status page.
https://status.azure.com/en-gb/status

This issue does not affect AWS, GCP, or AHV accounts.
Posted Jun 04, 2020 - 08:30 PDT