Google Cloud Platform - intermittent issues starting VMs
Incident Report for Nutanix
Postmortem

This issue is now resolved as we have deployed and confirmed the workaround to the change in GCP behavior.

Posted Feb 04, 2022 - 00:27 PST

Resolved
Those accounts affected by this issue have been manually addressed earlier today. Any future occurrences will be mitigated with the upcoming update, so we will close this incident. In case of any new issues related to GCP VM starts please report via a Nutanix Support ticket.
Posted Feb 03, 2022 - 17:33 PST
Identified
We have determined that this issue is a result of a change in GCP behavior for VM starts that coincide with setting a label for the VM. A workaround is in development to accommodate this change and we expect to deploy this on Feb 4. We will update this incident once the workaround has been deployed and confirmed.
Posted Feb 03, 2022 - 16:54 PST
Investigating
We are seeing cases where VM starts are failing on Google Cloud Platform for a limited percentage of VMs. We are investigating, but at this point in time the issue appears to be limited to only some GCP regions. If you are experiencing any issues with your accounts using GCP, please stay tuned for updates here.
Posted Feb 03, 2022 - 09:53 PST
This incident affected: Frame Platform (console.nutanix.com) and Nutanix Government Cloud (Frame Government (frame.nutanix.us)).