Intermittent issues with logging into the Frame console

Incident Report for Nutanix

Resolved

The incident has been resolved. Please log out from the Frame Console and log back in.
Posted Jun 29, 2023 - 03:10 PDT

Identified

We have identified intermittent issues with end users logging into the Frame console. We are working on stabilizing the process of authenticating.
Posted Jun 29, 2023 - 02:22 PDT