Degradation in Flow logs Ingestion
Incident Report for Nutanix
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 11:41 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2022 - 11:03 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 18, 2022 - 11:02 PST
Identified
The system is experiencing some delay in ingestion of flow logs. Customer's might not see traffic data for the past few hours.

Features Impacted are:
1. Network threat Detection Audits
2. Security Planning
Posted Feb 17, 2022 - 20:30 PST
This incident affected: Flow Security Central.