Frame Platform Service Issues
Incident Report for Nutanix
Resolved
This incident has been resolved.
Posted Jun 18, 2022 - 08:47 PDT
Update
The issue has been resolved. The Platform is working as expected.
Posted Jun 18, 2022 - 08:47 PDT
Monitoring
Queued tasks are processing normally, and instances should now operate as expected. Any backlog tasks should be processed shortly. Instances and sessions should power up and start as expected.

Please check back at status.nutanix.com for updates.
Posted Jun 18, 2022 - 08:08 PDT
Update
We are starting to see Queued tasks processing and are seeing some users be able to start instances and get sessions . We are continuing to work on the issue and get it resolved as fast as possible.

Please check back at status.nutanix.com for updates.
Posted Jun 18, 2022 - 07:42 PDT
Identified
We are currently seeing that access to Frame services are being impacted across multiple regions. Symptoms include the inability to start new Frame sessions, unavailable Cloud Accounts, and publishing failing.

We have identified the issue and are working to resolve it as soon as possible. Please check back at status.nutanix.com for updates.
Posted Jun 18, 2022 - 03:00 PDT
This incident affected: Frame Platform (console.nutanix.com).