Sessions not starting on app.frame
Incident Report for Nutanix
Resolved
The issue is fully resolved and all queued tasks have been processed. Instances should now operate as expected. Some users may need to clear/refresh their browser's cache to be able to access Frame again properly.
Posted Oct 28, 2019 - 11:25 PDT
Monitoring
We've deployed an update to address the issue and are now seeing sessions start normally again. Some users may still see issues for a few minutes while the sessions are processed.

Please check back at status.fra.me for updates.
Posted Oct 28, 2019 - 11:05 PDT
Identified
We have identified the root cause of the issue and are working to resolve it.

We will continue to post updates on the status of the system at status.fra.me
Posted Oct 28, 2019 - 10:37 PDT
Investigating
We are currently experiencing an issue that might prevent some users from starting sessions on our app.fra.me Platform. We are currently investigating the cause of this issue. This issue does not appear to be affecting publisher.fra.me or our Xi Frame Platform.

Please check back at status.fra.me for updates.
Posted Oct 28, 2019 - 10:22 PDT