Performance Degradation for Frame Accounts Deployed in Azure Related to Emerging Azure Service Outage
Incident Report for Nutanix
Resolved
Azure is reporting that DNS issues are fully mitigated. Frame Accounts deployed on Azure should now be operational. RCA will be provided by Microsoft and should be made available here: https://status.azure.com/en-us/status/history/
Posted Apr 01, 2021 - 18:27 PDT
Monitoring
We are seeing more Azure Cloud Accounts recovering and becoming available. Nutanix will continue to monitor the situation and provide any relevant updates.
Posted Apr 01, 2021 - 16:54 PDT
Identified
Latest update from Microsoft: "Microsoft rerouted traffic to our resilient DNS capabilities and are seeing improvement in service availability. We are continuing to investigate the cause of the DNS issue."

Nutanix is starting to see some Azure Cloud Accounts coming back online. Please continue to monitor https://status.azure.com for the latest updates.
Posted Apr 01, 2021 - 15:53 PDT
Update
Per Azure Status: "Engineering is investigating an issue with DNS that is impacting several downstream Azure services."
Posted Apr 01, 2021 - 15:16 PDT
Investigating
We are seeing some degraded performance for Frame Accounts running workloads in Microsoft Azure. Issues may include inability to power on VMs or successfully connect to a Frame session. Microsoft has reported an emerging issue at https://status.azure.com. We are still investigating, please monitor Microsoft’s status page and we will also post updates here as we receive more information.
Posted Apr 01, 2021 - 15:11 PDT
This incident affected: Frame Platform (console.nutanix.com) and Nutanix Government Cloud (Frame Government (frame.nutanix.us)).