Users are unable to start sessions when using older versions of Frame Enterprise Profile Driver
Incident Report for Nutanix
Resolved
The update has been applied to all affected accounts with Enterprise Profiles. All instances should have received an update and are functioning as intended.

If you are still experiencing an issue, please create a support ticket so our support team can assist you further.
Posted Feb 27, 2023 - 12:34 PST
Monitoring
The update has been rolled out to all Accounts on the Frame Commercial Platform using affected versions of Frame Enterprise Profiles.

We will continue to monitor the situation, and any additional updates will be posted on status.nutanix.com
Posted Feb 27, 2023 - 10:45 PST
Update
We have deployed the update to all Accounts using affected versions of Frame Enterprise Profiles . All instances already on must be rebooted for the update to take effect. If you have instances running, please lower the min and buffer settings to 0 and the max set to the number of instances with a current user in a session, allow the instances to turn off, and then return their values to the original numbers. Alternatively, if you wish, you can go to the "Status" page of your Account Dashboard and manually reboot any running instances. Any instances that are not powered on will get the update when they are powered on.

Please note that instances could take longer to boot/power on after the update. This is normal, and subsequent attempts will return to regular times.

We will continue to monitor the situation, and any additional updates will be posted on status.nutanix.com
Posted Feb 27, 2023 - 09:18 PST
Update
We are preparing to deploy a update for accounts affected by the certificate expiring on older versions of Enterprise Profiles. This will update instances to the latest version of Enterprise Profiles. Please note that VMs could take longer to boot/power on after the update. This is normal, and subsequent attempts will return to regular times.

We will continue to monitor the situation, and any additional updates will be posted on status.nutanix.com
Posted Feb 27, 2023 - 08:45 PST
Update
We are preparing to deploy a update for accounts affected by the certificate expiring on older versions of Enterprise Profiles. This will update instances to the latest version of Enterprise Profiles. Please note that VMs could take longer to boot/power on after the update. This is normal, and subsequent attempts will return to regular times.

We will continue to monitor the situation, and any additional updates will be posted on status.nutanix.com
Posted Feb 27, 2023 - 08:43 PST
Update
Customers using Frame Enterprise Profiles versions prior to 6.8.4.8008 are impacted by this issue. Affected customers should update their Frame Enterprise Profile Driver on their Sandbox by running the Frame Agent Setup Tool utility, which can be found under C:\ProgramData\Nutanix\Frame\Tools\FrameAgentSetupTool.exe or you can download via portal.nutanix.com (Downloads > Frame > Frame Agent Setup Tool). A Publish is required after the update is complete. We are also working on releasing an update to automatically force an update of the driver to the latest version.
Posted Feb 27, 2023 - 06:12 PST
Identified
Users are unable to start new sessions to Accounts with Enterprise Profiles enabled if it is using older versions of the Enterprise Profile driver (prior to 6.8.4.8008). This is due to an expired driver certificate. Users already in session are not affected.

The solution is to update the Frame Enterprise Profile Driver to version 6.8.4.8008 using our Frame Agent Setup Tool (https://docs.frame.nutanix.com/platform/admin/frame-agent-setup-tool/#updater-view) on the Sandbox and run a Publish on affected Accounts.
Posted Feb 27, 2023 - 01:39 PST
This incident affected: Nutanix Government Cloud (Frame Government (frame.nutanix.us)).