Nutanix Supplied Azure IaaS - Unable to create new Azure accounts or start sessions
Incident Report for Nutanix
Resolved
We have confirmed that the issue has been resolved.
Posted May 27, 2022 - 15:52 PDT
Monitoring
Microsoft has resolved the underlying issue and creation of new accounts and sessions starts should begin to succeed again. However, as the changes propagate through Azure AD, there may still be intermittent issues. We will continue to monitor.
Posted May 27, 2022 - 15:22 PDT
Update
Microsoft has confirmed the issue originated with changes made on their side, which they are in the process of reverting now.
Posted May 27, 2022 - 12:07 PDT
Identified
We are currently experiencing an issue with Nutanix Azure IaaS which is causing any account using the Nutanix Azure IaaS to not be able to create new accounts or start sessions. We have identified the issue and are working with Microsoft to resolve it.

Note: This does not apply to any accounts using BYO Azure.
Posted May 27, 2022 - 11:28 PDT
This incident affected: Frame Platform (console.nutanix.com).