Issues Starting New Instances
Incident Report for Nutanix
Resolved
The issue has been resolved. All instances are now starting as expected.
Posted Jul 12, 2020 - 07:50 PDT
Identified
We are currently experiencing an issue that might prevent some users from starting sessions or instances on our Xi Frame Platform. We are currently investigating the cause of this issue. This issue does not appear to be affecting publisher.fra.me or our app.fra.me Platforms.

Please check back at status.fra.me for updates.
Posted Jul 12, 2020 - 07:39 PDT