Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2022 - 22:30 PDT
Update
As a reminder, we will be performing scheduled maintenance for Nutanix Frame and Nutanix Cloud Clusters (NC2). The 1-hour maintenance window will begin at 10:30PM PDT on September 24rd, 2022 (7:30AM CET on September 25th, 2022).
During the maintenance window:
- Frame users/administrators will be unable to start new sessions - Frame administrators will be unable to make configuration changes - Clusters administrators will be unable to start, stop, or create a new Cluster - Clusters administrators will be unable to make configuration changes
Any Frame users/administrators already in a session at the start of the maintenance window will not be affected. Similarly, any Clusters and associated workloads that are already running will not be affected.
Posted Sep 23, 2022 - 14:04 PDT
Update
Our previously scheduled maintenance for Nutanix Frame and Nutanix Cloud Clusters (NC2) has been rescheduled from 10:30PM PDT on September 3rd, 2022 (7:30AM CET on September 4th, 2022) to 10:30PM PDT on September 24rd, 2022 (7:30AM CET on September 25th, 2022).
Posted Sep 02, 2022 - 09:40 PDT
Update
As a reminder, we will be performing scheduled maintenance for Nutanix Frame and Nutanix Cloud Clusters (NC2). The 1-hour maintenance window will begin at 10:30 PM PDT on September 3rd, 2022 (7:30 AM CET on September 4th, 2022).
During the maintenance window:
- Frame users/administrators will be unable to start new sessions - Frame administrators will be unable to make configuration changes - Clusters administrators will be unable to start, stop, or create a new Cluster - Clusters administrators will be unable to make configuration changes
Any Frame users/administrators already in a session at the start of the maintenance window will not be affected. Similarly, any Clusters and associated workloads that are already running will not be affected.
Posted Aug 26, 2022 - 17:36 PDT
Scheduled
We will be performing scheduled maintenance for Nutanix Frame and Nutanix Cloud Clusters (NC2). The 1 hour maintenance window will begin at 10:30PM PDT on September 3rd, 2022 (7:30AM CET on September 4th, 2022).
During the maintenance window:
- Frame users/administrators will be unable to start new sessions - Frame administrators will be unable to make configuration changes - Clusters administrators will be unable to start, stop, or create a new Cluster - Clusters administrators will be unable to make configuration changes
Any Frame users/administrators that are already in a session at the start of the maintenance window will not be affected. Similarly, any Clusters and associated workloads that are already running will not be affected.
Posted Aug 19, 2022 - 14:07 PDT
This scheduled maintenance affected: Nutanix Cloud Clusters (NC2).