Outage
Incident Report for Nutanix
Resolved
The incident has been resolved and all services are back to normal
Posted Dec 20, 2023 - 14:05 PST
Identified
The issue has been identified and we are working on the resolution.
Posted Dec 20, 2023 - 13:40 PST
Investigating
We are currently investigating the issue
Posted Dec 20, 2023 - 12:45 PST
This incident affected: Flow Security Central and Beam.