Intermittent issues with Frame services
Incident Report for Nutanix
Resolved
The issue is resolved and the Frame Platform is operating as expected.
Posted Jan 25, 2023 - 15:41 PST
Update
We are no longer seeing intermittent issues, and the Platform is working as expected. We are continuing to monitor the Platform.

Additional updates will be posted on status.nutanix.com
Posted Jan 25, 2023 - 15:24 PST
Monitoring
We are starting to see the Frame Platform stabilize, and operations are returning to normal. We will continue to monitor the situation, and any additional updates will be posted on status.nutanix.com
Posted Jan 25, 2023 - 15:12 PST
Investigating
We are currently seeing that access to Frame services are being impacted across multiple regions. Symptoms include the inability to start new Frame sessions, accounts not appearing correctly in the admin UI, and incorrect status of VMs. Users in existing sessions are not affected. We are investigating the situation and will post updates here.
Posted Jan 25, 2023 - 14:47 PST